Get started in 5 minutes!

WordPress PHPMailer vulnerability

In addition to detecting malware and vulnerabilities in your store framework, eComscan will also detect critical WordPress vulnerabilities. On May 13th 2021, a critical WordPress vulnerability (PHPMailer) was discovered and patched. Such a vulnerability can be exploited by attackers to gain access to your WordPress and potentially your store framework.

We recommend always upgrading your WordPress to the latest version to ensure the latest security updates.

If your WordPress blog is integrated into your store framework, we recommend to decouple Wordpress from your store, so that a hacked Wordpress won’t affect your payments.

Read more: https://wordpress.org/support/wordpress-version/version-5-7-2/

This page was last updated at May 27th, 2022

Need expert advice?

We are here to help!

Get in touch